
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="3600">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/localsyr"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.localsyr.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Chase Laudenslager and Nexstar Media Wire","description":"Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion - by cracking open a beer.","publicationDate":"2020-12-17T19:53:24-05:00","lastModifiedDate":"2020-12-17T19:53:26-05:00","publicationDayOfWeek":"Thursday","categoryList":["National News"],"primaryCategory":"National News","tagList":[],"wordCount":418,"paragraphCount":15,"imageCount":0,"videoCount":2,"slideshowCount":0,"pageId":604890,"isShared":true,"originalSource":"https:\/\/www.counton2.com\/news\/south-carolina-news\/watch-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-63-article-604890","nlpSentiment":{"score":0,"magnitude":9.5},"nlpCategories":{"\/News\/Politics":0.71},"nlpConsumerGood":{"beer":0.01,"Watch":0.01},"nlpPerson":{"Democrat":0.01,"Joe Cunningham":0.77,"people":0.01,"Rep.":0.01,"Trump":0.01},"nlpLocation":{"district":0.01,"WASHINGTON":0.02},"nlpEvent":{"farewell speech":0.01,"speech":0.01},"nlpWorkOfArt":{"farewell speech":0.01},"nlpOther":{"house floor":0.01},"primaryCategoryId":6} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.counton2.com\/news\/south-carolina-news\/watch-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/","ampUrl":"https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/amp\/","urlHostname":"https:\/\/www.localsyr.com","urlSlug":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WSYR","callSign":"WSYR","domainName":"www.localsyr.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-37144901-35"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion &#8211; by cracking open a beer." || "";
var bob_story_author = "Chase Laudenslager and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcbd\/video\/video_studio\/451\/20\/12\/17\/6126700\/6126700_E706196A3CCB44EB930E64D14948E202_201217_6126700_One_on_one_with_Joe_Cunningham_after_cracking_a__600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "localsyr.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-35","event":"dlReady","paragraphCount":15,"wordCount":418,"authorName":"Chase Laudenslager and Nexstar Media Wire","imageCount":0,"siteName":"WSYR","publishDateString":"Thu Dec 17 2020","publishTimeString":"07:53 PM EST","originalContent":false,"classifyText":[],"categories":"National News","primaryCategory":"National News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5NXD7");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WSYR","logo":{"@type":"ImageObject","url":"https:\/\/www.localsyr.com\/wp-content\/uploads\/sites\/63\/2019\/05\/localsyr_digtialbrand-min.png"}},"name":"WSYR","description":"Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion &#8211; by cracking open a beer.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.localsyr.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/","headline":"Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech","datePublished":"2020-12-18T00:53:24+00:00","dateModified":"2020-12-18T00:53:26+00:00","author":[{"@type":"Person","name":"Chase Laudenslager and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.localsyr.com\/wp-content\/uploads\/sites\/63\/2020\/12\/CUNNINGHAM-BEER-PIC.jpg"},"articleSection":"National News","genre":["National News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech | WSYR</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSYR &raquo; Feed" href="https://www.localsyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSYR &raquo; Comments Feed" href="https://www.localsyr.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/","page_slug":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech","page_type":"story","page_category":"national_news","article_id":604890,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion - by cracking open a beer.' /><!-- WP SEO -->
<meta name='google-site-verification' content='CFKbzmaZCKPM_DFvFhU0L_0v_7MMvqZoFwPckMHeaf0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localsyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0066bf;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localsyr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localsyr.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.localsyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.localsyr.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localsyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localsyr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.counton2.com/news/south-carolina-news/watch-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/" />
<link rel='shortlink' href='https://www.localsyr.com/?p=604890' />
<link rel="alternate" type="application/json+oembed" href="https://www.localsyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localsyr.com%2Fnews%2Fnational%2Fwatch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localsyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localsyr.com%2Fnews%2Fnational%2Fwatch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.localsyr.com/news/national/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech" />
<meta property="og:url" content="https://www.localsyr.com/news/national/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/" />
<meta property="og:description" content="Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion &#8211; by cracking open a beer." />
<meta property="article:published_time" content="2020-12-18T00:53:24+00:00" />
<meta property="article:modified_time" content="2020-12-18T00:53:26+00:00" />
<meta property="og:site_name" content="WSYR" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech" />
<meta name="twitter:image" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/CUNNINGHAM-BEER-PIC.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/CUNNINGHAM-BEER-PIC.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/CUNNINGHAM-BEER-PIC.jpg?w=1280" />
<meta name="twitter:title" content="Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech" />
<meta name="twitter:description" content="Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion &#8211; by cracking open a beer." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-604890 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.localsyr.com/" rel="home">WSYR</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.localsyr.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.localsyr.com/weather/">
							<span class="site-header__weather-region">Syracuse</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">25&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.localsyr.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-88648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88648"><a href="https://www.localsyr.com/news/local-news/">Local News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-25761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25761"><a href="https://www.localsyr.com/live/">Watch Now</a></li>
	<li id="menu-item-12766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12766"><a href="https://www.localsyr.com/news/your-stories/">Your Stories</a></li>
	<li id="menu-item-601703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601703"><a href="https://www.localsyr.com/back-to-school/">School Zone</a></li>
	<li id="menu-item-398538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398538"><a href="https://www.localsyr.com/only-on-localsyr-com/">Only on LocalSYR.com</a></li>
	<li id="menu-item-323999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323999"><a href="https://www.localsyr.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-12772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12772"><a href="https://www.localsyr.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-13038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13038"><a href="https://www.localsyr.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-13052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13052"><a href="https://www.localsyr.com/news/on-the-lookout/">OntheLookout.Net</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://www.localsyr.com/news/national/">National News</a></li>
	<li id="menu-item-25799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25799"><a href="https://www.localsyr.com/news/made-in-cny/">Made in CNY</a></li>
	<li id="menu-item-331165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331165"><a href="https://www.localsyr.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-119164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119164"><a href="https://www.localsyr.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-77773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://www.localsyr.com/news/money-in-your-pocket/">Money In Your Pocket</a></li>
	<li id="menu-item-304447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304447"><a href="https://www.localsyr.com/news/ny-capitol-news/">NY Capitol News</a></li>
	<li id="menu-item-203872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203872"><a href="https://www.localsyr.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-25147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25147"><a href="https://www.localsyr.com/news/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-429768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429768"><a href="https://www.localsyr.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-505678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505678"><a href="https://www.localsyr.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-522839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522839"><a href="https://www.localsyr.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-531388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531388"><a href="https://www.localsyr.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-569721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569721"><a href="https://www.localsyr.com/cma-awards/">CMA Awards</a></li>
</ul>
</div></div></li>
<li id="menu-item-97104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97104"><a href="https://www.localsyr.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-326799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326799"><a href="https://www.localsyr.com/storm-team-academy/">Storm Team Academy</a></li>
	<li id="menu-item-26286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26286"><a href="https://www.localsyr.com/livedoppler9/">Live Doppler 9</a></li>
	<li id="menu-item-96790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96790"><a href="https://www.localsyr.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-234760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234760"><a href="https://www.localsyr.com/weather/timecast-2/">Timecast — Hour by Hour Maps</a></li>
	<li id="menu-item-12771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12771"><a href="https://www.localsyr.com/weather/storm-team-headlines/">Storm Team Headlines</a></li>
	<li id="menu-item-101429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101429"><a href="https://www.localsyr.com/weather/regional/">Regional Forecast</a></li>
	<li id="menu-item-107891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107891"><a href="https://www.localsyr.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-104836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104836"><a href="https://www.localsyr.com/weather/northeast-radar/">Northeast Radar</a></li>
	<li id="menu-item-76200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76200"><a href="https://www.localsyr.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-190312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190312"><a href="https://www.localsyr.com/skynet9/">SkyNET9</a></li>
	<li id="menu-item-580026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580026"><a href="https://www.localsyr.com/winter-outlook-2020/">Winter Outlook 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-12306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12306"><a href="https://www.localsyr.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://www.localsyr.com/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-12767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12767"><a href="https://www.localsyr.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-35681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35681"><a href="https://www.localsyr.com/sports/friday-night-fever/">Friday Night Fever</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="https://www.localsyr.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-125263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125263"><a href="https://www.localsyr.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-191468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191468"><a href="https://www.localsyr.com/sports/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-35586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35586"><a href="https://www.localsyr.com/sports/syracuse-mets/">Syracuse Mets</a></li>
	<li id="menu-item-119208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119208"><a href="https://www.localsyr.com/news/syracuse-crunch/">Syracuse Crunch</a></li>
	<li id="menu-item-290666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290666"><a href="https://www.localsyr.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-345640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345640"><a href="https://www.localsyr.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-511040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511040"><a href="https://www.localsyr.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-511941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511941"><a href="https://www.localsyr.com/sports/acc-football/">ACC Football</a></li>
</ul>
</div></div></li>
<li id="menu-item-27464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27464"><a href="https://www.localsyr.com/closings-and-delays-mobile/">Closings</a></li>
<li id="menu-item-12308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12308"><a href="https://www.localsyr.com/bridge-street/">Bridge Street</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-27747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27747"><a href="https://www.localsyr.com/organization-motivation/">Organization Motivation</a></li>
	<li id="menu-item-27546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27546"><a href="https://www.localsyr.com/bridge-street/recipes/">Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-12307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12307"><a href="https://www.localsyr.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12769"><a href="https://www.localsyr.com/picture-of-the-day/">Picture of the Day</a></li>
	<li id="menu-item-212436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212436"><a href="https://www.localsyr.com/pledge/">The Daily Pledge</a></li>
	<li id="menu-item-13033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13033"><a href="https://www.localsyr.com/champions/">Champions</a></li>
	<li id="menu-item-100582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100582"><a href="https://www.localsyr.com/community/tell-me-something-good/">Tell Me Something Good</a></li>
	<li id="menu-item-13039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13039"><a href="https://www.localsyr.com/family-healthcast/">Family Healthcast</a></li>
	<li id="menu-item-208662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208662"><a href="https://www.localsyr.com/whats-going-around/">What&#8217;s Going Around</a></li>
	<li id="menu-item-32633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32633"><a href="https://www.localsyr.com/community/pet-lost-and-found/">Petsavers</a></li>
	<li id="menu-item-13041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13041"><a href="https://www.localsyr.com/community/the-conversation/">The Conversation</a></li>
	<li id="menu-item-363240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363240"><a href="https://www.localsyr.com/sunday-mass/">Sunday Mass</a></li>
	<li id="menu-item-33323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33323"><a href="https://www.localsyr.com/flu-fighters-resources/">Flu Fighters Resources</a></li>
	<li id="menu-item-196370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196370"><a href="https://www.localsyr.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-62879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62879"><a href="https://www.localsyr.com/calendar/">Calendar</a></li>
	<li id="menu-item-390138" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-390138"><a href="https://www.localsyr.com/community/free-fun-for-the-kids-with-the-newschannel-9-activity-book-get-it-here/">NewsChannel 9 Activity Book</a></li>
</ul>
</div></div></li>
<li id="menu-item-477093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-477093"><a href="https://www.localsyr.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-477096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477096"><a href="https://www.localsyr.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-477171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477171"><a href="https://www.ziprecruiter.com/wsyr">Post a job</a></li>
	<li id="menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5248"><a href="https://www.localsyr.com/about-us/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-33521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33521"><a href="https://www.localsyr.com/about-us/">Marketplace</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5250"><a href="https://www.localsyr.com/about-us/contact-newschannel-9/">Contact NewsChannel 9</a></li>
	<li id="menu-item-5251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5251"><a href="https://www.localsyr.com/about-us/advertise-with-newschannel-9/">Advertise with NewsChannel 9</a></li>
	<li id="menu-item-98514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98514"><a href="https://www.localsyr.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-392481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392481"><a href="https://www.localsyr.com/news/a-healthier-cny/">A Healthier CNY</a></li>
	<li id="menu-item-592348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592348"><a href="https://wsyr.antennatv.tv/">Antenna TV</a></li>
	<li id="menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5247"><a href="https://www.localsyr.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-35791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35791"><a href="https://www.localsyr.com/newschannel-9-store/">NewsChannel 9 Store</a></li>
	<li id="menu-item-5249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5249"><a href="https://www.localsyr.com/about-us/internships-at-newschannel-9/">Internships at NewsChannel 9</a></li>
	<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.localsyr.com/alexa/">Alexa</a></li>
	<li id="menu-item-416191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416191"><a href="https://www.localsyr.com/virtual-home-show-2020/">Virtual Home Show 2020</a></li>
	<li id="menu-item-55037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55037"><a href="https://www.localsyr.com/ask-the-expert-network/">Ask the Expert Network</a></li>
	<li id="menu-item-5256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5256"><a href="https://www.localsyr.com/tax-resources/">Tax Resources</a></li>
	<li id="menu-item-5257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5257"><a href="https://www.localsyr.com/joe-knows/">Joe Knows</a></li>
	<li id="menu-item-62742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62742"><a href="https://www.localsyr.com/games/">Games</a></li>
	<li id="menu-item-27807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27807"><a href="https://www.localsyr.com/lottery/">Lottery</a></li>
	<li id="menu-item-292680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292680"><a href="https://www.localsyr.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-327162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327162"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-590247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590247"><a href="https://www.localsyr.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-27852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27852"><a href="https://www.localsyr.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-593007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593007"><a href="https://www.localsyr.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-576419" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-576419"><a href="https://www.localsyr.com/community/contest-home-for-the-holidays-2/">Home for the Holidays</a></li>
	<li id="menu-item-267186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267186"><a href="https://www.localsyr.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.localsyr.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-604890 post type-post status-publish format-standard has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Watch: Rep. Joe Cunningham cracks a beer on house floor during farewell speech	</h1>

			<div class="article-eyebrow">
			<a href="https://www.localsyr.com/news/national/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Chase Laudenslager and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-17T19:53:24-05:00">Dec 17, 2020 / 07:53 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-17T19:53:26-05:00">Dec 17, 2020 / 07:53 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p13">
				<div
					id="anvato-player-p13"
					class="ns-block-embed__wrapper"
				>
					<div id="p13"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6126700","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"localsyr.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"localsyr.com","ns_st_st":"wsyr","ns_st_pu":"Nexstar","ns_st_ge":"News,Politics,Local News,Consumer Report","cs_ucfr":""},"ad":{"c3":"localsyr.com","ns_st_st":"wsyr","ns_st_pu":"Nexstar","ns_st_ge":"News,Politics,Local News,Consumer Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wsyr/news/national_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.localsyr.com/news/national/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/&vconp=2&cust_params=vid%3D6126700%26cmsid%3D604890%26pid%3D604890%26vidcat%3D/news/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"k2rneA2DjxlRGiXz2Lt8kiJ39edyLZ6M","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTI2NzAwIiwiaXNzIjoiazJybmVBMkRqeGxSR2lYejJMdDhraUozOWVkeUxaNk0iLCJleHAiOjE2MDgyNTg0OTl9.p34oICQOTNhDdfx_fbtDHmG0sGHAetSp5Bf2iedLAt4","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcbd/video/video_studio/451/20/12/17/6126700/6126700_E706196A3CCB44EB930E64D14948E202_201217_6126700_One_on_one_with_Joe_Cunningham_after_cracking_a__600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (<a href="https://www.counton2.com/news/south-carolina-news/watch-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/">WCBD</a>) &#8211; Outgoing South Carolina Democrat Joe Cunningham delivered a farewell speech on the House floor Thursday, ending it in memorable fashion &#8211; by cracking open a beer. </p>



<p>During the speech, Rep. Cunningham said that serving the people of the Lowcountry was the honor of a lifetime, and recalled how he beat the odds to win his seat. </p>



<blockquote class="wp-block-quote"><p><em>&#8220;A Democrat in a ruby red and gerrymandered district that President Trump carried by 13 points back in 2016, one that had not been served by a Democrat in my lifetime. But we made it here by promising something different. By promising to work with one another.&#8221;</em></p></blockquote>



<p>He said that while he was proud of things accomplished during his time in office, he was also disheartened by the hyper-partisanship and tendency to put party before people. Cunningham recalled Washington being &#8220;rife with partisanship and chaos&#8221; when he arrived. But he was determined to be part of the solution. </p>



<p>Some of his proudest accomplishments included environmental protections for Lowcountry waters, his status as one of the most bipartisan members of Congress, and his &#8220;ability to work with anyone.&#8221; </p>



<p>Unfortunately for Cunningham, he found that &#8220;bipartisanship and civility seem to be the exception, and not the rule.&#8221; </p>



<p>Cunningham lambasted what he described as a spirit of self-preservation in Congress, which he blamed for some of his colleagues spreading misinformation, embracing conspiracy theories they know are false, mocking the president behind his back while praising him publicly, and creating a system &#8220;where most politicians can&#8217;t lose, and most Americans can&#8217;t win.&#8221;</p>



<p>He urged Republicans and Democrats to put politics aside and come together for the American people, especially during this time of great need. </p>



<blockquote class="wp-block-quote"><p><em>&#8220;The other side is not the enemy; the enemy is the stubbornness of our own biases. The enemy is a political system that seeks to divide us for sport. Let&#8217;s fight that and not each other.&#8221; </em></p><cite>Rep. Cunningham (D-S.C.)</cite></blockquote>



<p>Cunningham said that there is nothing two people can&#8217;t work out if they sit down and have a chat over a beer. </p>



<p>He said that he &#8220;won&#8217;t ever stop reaching across the aisle, or trying to work with one another, or sitting down and having a beer and listening to each other.&#8221;</p>



<p>As he raised his glass to his &#8220;colleagues, both Democrat and Republican,&#8221; Cunningham said he hoped to leave a legacy of &#8220;bipartisanship and cooperation.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sit down, have a beer, and listen to each other&#8230; Joint Resolution was a good choice <a href="https://twitter.com/JoeCunninghamSC?ref_src=twsrc%5Etfw">@JoeCunninghamSC</a> <a href="https://t.co/P9C8bbeY4o">pic.twitter.com/P9C8bbeY4o</a></p>&mdash; DC Brau Brewing (@dcbrau) <a href="https://twitter.com/dcbrau/status/1339644697963335683?ref_src=twsrc%5Etfw">December 17, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Appropriately, his chosen beverage was &#8220;Joint Resolution&#8221; by DC-based brewing company DC Brau Brewing. </p>



<p>Watch the full speech below:</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p14">
				<div
					id="anvato-player-p14"
					class="ns-block-embed__wrapper"
				>
					<div id="p14"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6125924","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"localsyr.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"localsyr.com","ns_st_st":"wsyr","ns_st_pu":"Nexstar","ns_st_ge":"News,Politics,Local News,Consumer Report","cs_ucfr":""},"ad":{"c3":"localsyr.com","ns_st_st":"wsyr","ns_st_pu":"Nexstar","ns_st_ge":"News,Politics,Local News,Consumer Report","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wsyr/news/national_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.localsyr.com/news/national/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech/&cust_params=vid%3D6125924%26cmsid%3D604890%26pid%3D604890%26vidcat%3D/news/national_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"k2rneA2DjxlRGiXz2Lt8kiJ39edyLZ6M","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTI1OTI0IiwiaXNzIjoiazJybmVBMkRqeGxSR2lYejJMdDhraUozOWVkeUxaNk0iLCJleHAiOjE2MDgyNTg0OTl9.X_-BgfIuCgRfV5MXWkWBWNJGm6bi9YskOJuQhDg1qmc","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcbd/video/video_studio/451/20/12/17/6125924/6125924_E0670EC56768435A9EED705627D745B8_201217_6125924_Farewell_Remarks___Joe_Cunningham_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
			


<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114919"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-64" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/national/us-plans-family-deportations-including-girl-with-broken-arm/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="604894"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				US plans family deportations, including girl with broken arm
					</h3>
	
						<footer class="article-list__article-byline">
				by NOMAAN MERCHANT, Associated Press <span class="sep">/</span> <time datetime="2020-12-17T19:49:21-05:00">Dec 17, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HOUSTON (AP) — The U.S. government is preparing to deport more than a dozen children and their parents held at a Texas immigration detention center, including a 4-year-old girl with a broken arm requiring surgery, according to lawyers for the families. </p>
<p>Medical records show that doctors at the Dilley, Texas, detention center diagnosed the girl with a fracture and prescribed painkillers, including hydrocodone, due to the ongoing injury. A doctor on Dec. 1 noted a “greenish spot” on the girl's right elbow and said that “surgery is needed within 6 months to 1 year,” according to medical records reviewed by The Associated Press. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/national/judge-says-strip-club-ruling-also-protects-restaurants/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604857"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Judge says strip club ruling also protects restaurants
					</h3>
	
						<footer class="article-list__article-byline">
				by ELLIOT SPAGAT and JULIE WATSON, Associated Press <span class="sep">/</span> <time datetime="2020-12-17T19:31:18-05:00">Dec 17, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SAN DIEGO (AP) — A California judge cleared the way Thursday for all restaurants in San Diego County to resume on-site dining, marking a major setback to the governor’s stay-at-home order to slow the spread of the coronavirus before the state's intensive care units run out of beds.</p>
<p>The case brought to the court by two San Diego strip clubs handed the biggest victory yet to California businesses fighting public health orders that they say have crippled them economically. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/d19b480d7a3840d68d6b4da68b2d52dc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/national/some-states-say-pfizer-vaccine-allotments-cut-for-next-week/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="604839"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Some states say Pfizer vaccine allotments cut for next week
					</h3>
	
						<footer class="article-list__article-byline">
				by JIM SALTER and RICARDO ALONSO-ZALDIVAR, Associated Press <span class="sep">/</span> <time datetime="2020-12-17T19:43:46-05:00">Dec 17, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>O'FALLON, Mo. (AP) — Several states say they have been told to expect far fewer doses of the Pfizer-BioNTech COVID-19 vaccine in its second week of distribution, prompting worries about potential delays in shots for health care workers and long-term care residents.</p>
<p>But senior Trump administration officials on Thursday downplayed the risk of delays, citing a confusion over semantics, while Pfizer said its production levels have not changed.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=2027&#038;h=1351&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/8d260a75218346d79024f9b543131c14.jpg?w=2027&amp;h=1351&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="579387"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/local-news/north-syracuse-junior-high-transitions-to-remote-learning-today-and-tomorrow-after-positive-covid-19-case/"
					class="article-list__article-link"
														>
			
				North Syracuse Junior High transitions to remote learning Thursday and Friday after positive COVID-19 case
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/local-news/north-syracuse-junior-high-transitions-to-remote-learning-today-and-tomorrow-after-positive-covid-19-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6047670"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/North-Syracuse-Junior-High-School-Logo.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="577849"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/walmart-black-friday-the-5-best-deals-of-2020/"
					class="article-list__article-link"
														>
			
				Walmart Black Friday: The 5 best deals of 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/walmart-black-friday-the-5-best-deals-of-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/opts.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="576522"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/when-will-a-covid-19-vaccine-be-available-in-the-united-states/"
					class="article-list__article-link"
														>
			
				When will a COVID-19 vaccine be available in the United States?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/when-will-a-covid-19-vaccine-be-available-in-the-united-states/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/vaccine-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="573596"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/tree-from-oneonta-heading-to-rockefeller-center/"
					class="article-list__article-link"
														>
			
				Tree from Oneonta Heading to Rockefeller Center
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/tree-from-oneonta-heading-to-rockefeller-center/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&#038;h=475&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=876&amp;h=475&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&amp;h=475&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&amp;h=475&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&amp;h=475&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&amp;h=475&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Capture38.jpg?w=954&amp;h=475&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="563620"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/its-election-day-what-happened-to-that-second-stimulus-check/"
					class="article-list__article-link"
														>
			
				It&#8217;s Election Day. What happened to that second stimulus check?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/its-election-day-what-happened-to-that-second-stimulus-check/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-1221870060.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="563530"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/parolee-shot-three-times-after-resisting-arrest-striking-parole-officer-with-car-in-canandaigua/"
					class="article-list__article-link"
														>
			
				Parolee shot three times after resisting arrest, striking parole officer with car in Canandaigua
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/parolee-shot-three-times-after-resisting-arrest-striking-parole-officer-with-car-in-canandaigua/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5997367"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/ontario.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="563322"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/free-food-mcdonalds-giving-away-its-newest-menu-items/"
					class="article-list__article-link"
														>
			
				Free food: McDonald&#8217;s giving away its newest menu items
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/free-food-mcdonalds-giving-away-its-newest-menu-items/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=1024&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559107"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/netflix-raises-subscription-prices/"
					class="article-list__article-link"
														>
			
				Netflix raises subscription prices
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/netflix-raises-subscription-prices/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984315"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/GettyImages-1125991871-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559053"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/michigan-church-linked-to-at-least-58-confirmed-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Michigan church linked to at least 58 confirmed cases of COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/michigan-church-linked-to-at-least-58-confirmed-cases-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/COVID19-Coronavirus-JPG-1-1-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="559022"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/pope-ends-public-audiences-limits-numbers-at-christmas-as-virus-surges/"
					class="article-list__article-link"
														>
			
				Pope ends public audiences, limits numbers at Christmas as virus surges
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/pope-ends-public-audiences-limits-numbers-at-christmas-as-virus-surges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/pope2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="557276"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/twitter-facebook-google-ceos-testify-on-social-media-protections-amid-censorship-claims/"
					class="article-list__article-link"
														>
			
				Twitter, Facebook, Google CEOs testify on social media protections amid censorship claims
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/twitter-facebook-google-ceos-testify-on-social-media-protections-amid-censorship-claims/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5980641"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/snapshot-4-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="557431"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/business/its-a-hoax-facebook-post-offers-free-chick-fil-a-gift-basket/"
					class="article-list__article-link"
														>
			
				It&#8217;s a hoax: Facebook post offers free Chick-fil-A gift basket
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/business/its-a-hoax-facebook-post-offers-free-chick-fil-a-gift-basket/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/chick-fil-a-basket.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="554265"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news-on-the-go/news-on-the-go-for-sunday-october-25th/"
					class="article-list__article-link"
														>
			
				News on the Go for Sunday, October 25th
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news-on-the-go/news-on-the-go-for-sunday-october-25th/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5969398"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/07/NEWS-ON-THE-GO-1.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="553085"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/your-local-election-hq/empty-gymnasium-transformed-into-pandemic-proof-polling-place-ahead-of-in-person-voting-starting-saturday/"
					class="article-list__article-link"
														>
			
				Empty gymnasium transformed into pandemic-proof polling place ahead of in-person voting starting Saturday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/your-local-election-hq/empty-gymnasium-transformed-into-pandemic-proof-polling-place-ahead-of-in-person-voting-starting-saturday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5966293"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/thumbnail_IMG_4949.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="553072"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/business/walmart-to-expand-store-hours-in-november/"
					class="article-list__article-link"
														>
			
				Walmart to expand store hours in November
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/business/walmart-to-expand-store-hours-in-november/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/AP18256405499814-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="551585"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/10000-reward-offered-for-information-pennsylvania-ave-mass-shooting-in-rochester/"
					class="article-list__article-link"
														>
			
				$10,000 reward offered for information on Pennsylvania Ave. mass shooting in Rochester
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/10000-reward-offered-for-information-pennsylvania-ave-mass-shooting-in-rochester/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5961580"
	>
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/10/mass_shootign_rochester_92320_1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-69" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/rod-wood-retires-after-44-years-at-newschannel-9/"><img width="300" height="169" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?w=300" class="image wp-image-577861  attachment-300x720 size-300x720" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=160,90 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=300,169 300w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=768,432 768w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=320,180 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=256,144 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=512,288 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=640,360 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=876,493 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/11/Rod-Wood-Celebration.jpg?resize=960,540 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-68" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/holidays/holiday-photo-gallery-2020/"><img width="300" height="169" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?w=300" class="image wp-image-597724  attachment-300x720 size-300x720" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=160,90 160w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=300,169 300w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=768,432 768w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=320,180 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=256,144 256w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=512,288 512w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=640,360 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=876,493 876w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/12/share-holiday-photos.jpg?resize=960,540 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-59" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/newschannel-9-store-2021-storm-team-calendar/"><img width="300" height="250" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/08/2021-WX-Calendar-Button.jpg?w=300" class="image wp-image-499678  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-61" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/newschannel-9-store-newschannel-9-to-go-box/"><img width="300" height="250" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/09/NC9-To-Go-Box_Button.jpg?w=300" class="image wp-image-512432  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/weather/"><img width="900" height="750" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/03/Storm-Team-Nine-Years-300x250-1.jpg?w=900" class="image wp-image-345020  attachment-900x750 size-900x750" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/03/Storm-Team-Nine-Years-300x250-1.jpg 900w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/03/Storm-Team-Nine-Years-300x250-1.jpg?resize=300,250 300w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/03/Storm-Team-Nine-Years-300x250-1.jpg?resize=768,640 768w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/03/Storm-Team-Nine-Years-300x250-1.jpg?resize=864,720 864w" sizes="(max-width: 900px) 100vw, 900px" /></a></section><div
	class="article-list article-list-carousel article-list-carousel--dropin article-list-carousel--external-img-gallery"
	data-component="articleListCarousel"
	data-context="external_image_gallery">
			<h3 class="article-list__heading article-list__heading--notched">Live Doppler 9 Map Center</h3>
		<figure class="article-list-carousel__article-thumb-enlarged">
		<div class="article-list__article-image-wrapper">
			<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg" alt="CNY View">
		</div>
	</figure>
	<div class="article-list__content">
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="CNY View"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg"
			data-index="0"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">CNY View</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg" alt="CNY View" />
				</div>
			</figure>
		</article>
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="Oswego Area"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/web_e_lake_ontario_new.jpg"
			data-index="1"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">Oswego Area</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/web_e_lake_ontario_new.jpg" alt="Oswego Area" />
				</div>
			</figure>
		</article>
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="Syracuse Area"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_Onondaga_Oswego_NEW.jpg"
			data-index="2"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">Syracuse Area</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_Onondaga_Oswego_NEW.jpg" alt="Syracuse Area" />
				</div>
			</figure>
		</article>
			</div>
</div>

<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.localsyr.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				25&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				13&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clouds Early/Clearing Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				28&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sun &amp; Clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-7" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/SkyNet9/"><img width="300" height="250" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/08/DV_SkyNET-9-Button.jpg?w=300" class="image wp-image-479422  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-40" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.localsyr.com/ask-the-expert-network/"><img width="300" height="74" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/12/AskExpertLogo.jpg?w=300" class="image wp-image-281531  attachment-300x74 size-300x74" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8123"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-14" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3><b>Stay Connected</b></h3><!--MYSITE SOCIAL LINKS-->
<section class="mod-wrapper mod-social-media-rr"><div class="mod-body"><div class="ui-tab-content" id="social-media-rr"><ul class="list no-bullets"><li><h5><img alt="Apple Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-social-icon_66px.gif" width="32" /></h5><p><a href="https://itunes.apple.com/us/app/newschannel-9-wsyr-tv-syracuse/id585377661?mt=8">NewsChannel 9 iPhone App</a></p></li><li><h5><img alt="Android Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/andriod-social-icon_66px.gif" width="32" /></h5><p><a href="https://market.android.com/details?id=com.newssynergy.wsyr&amp;feature=search_result">NewsChannel 9 Android App</a></p></li><li><h5><img alt="Facebook Social Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/facebook-social-icon_66px.gif" width="32" /></h5><p><a href="https://facebook.com/NewsChannel9">NewsChannel 9 on Facebook</a></p></li><li><h5><img alt="Twitter Social Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/twitter-social-icon_66px.gif" width="32" /></h5><p><a href="https://twitter.com/NewsChannel9">NewsChannel 9 on Twitter</a></p></li><li><h5><img alt="Apple Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-social-icon_66px.gif" width="32" /></h5><p><a href="https://itunes.apple.com/us/app/storm-team-9-wsyr-syracuse/id585379948?mt=8">Storm Team Weather iPhone App</a></p></li><li><h5><img alt="Android Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/andriod-social-icon_66px.gif" width="32" /></h5><p><a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyrweather">Storm Team Weather Android App</a></p></li></ul></div></div></section>
<p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.localsyr.com/" rel="home">
					<img src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png" srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png?w=90 90w, https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png?w=120 120w, https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png?w=180 180w, https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WSYR" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NewsChannel9/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel9">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel9_wsyr">
					
<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:assignmentdesk@LocalSYR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/newschannel-9-wsyr-tv-syracuse/id585377661?mt=8">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyr&#038;feature=search_result">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/storm-team-9-wsyr-syracuse/id585379948?mt=8">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyrweather">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-102386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102386"><a href="https://www.localsyr.com/weather/">Weather</a></li>
<li id="menu-item-102393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102393"><a href="https://www.localsyr.com/news/local-news/">Local News</a></li>
<li id="menu-item-102387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102387"><a href="https://www.localsyr.com/closings-and-delays-mobile/">Closings and Delays</a></li>
<li id="menu-item-102394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102394"><a href="https://www.localsyr.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-102395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102395"><a href="https://www.localsyr.com/bridge-street/">Bridge Street</a></li>
<li id="menu-item-102390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102390"><a href="https://www.localsyr.com/community/">Community</a></li>
<li id="menu-item-508105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508105"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-102391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102391"><a href="https://www.localsyr.com/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-102381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102381"><a href="https://www.localsyr.com/wsyr-eeo-report/">WSYR EEO Report</a></li>
<li id="menu-item-102382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102382"><a href="https://www.localsyr.com/wsyr-fcc-public-file/">WSYR FCC Public File</a></li>
<li id="menu-item-102383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102383"><a href="https://www.localsyr.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.localsyr.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "Chase Laudenslager and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech"}'   data-path='/5678/nx.wsyr/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National News"
			data-logoUrl="https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.localsyr.com\/wp-json\/","nonce":"9aca79e777","versionString":"wp\/v2\/"};
</script>
<script src='https://www.localsyr.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.localsyr.com\/news\/national\/watch-rep-joe-cunningham-cracks-a-beer-on-house-floor-during-farewell-speech\/"}
</script>
<script src='https://www.localsyr.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794664',post:'604890',tz:'-5',srv:'www.localsyr.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794664', '604890' ]);
</script>

</body>
</html>
