
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="01764711-9a98-40a7-bcb4-7a0204f3dcd8"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.localsyr.com\/news\/politics\/air-force-suicides-surged-last-year-to-highest-in-3-decades\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, according to officials and unpublished preliminary data. The reasons for the Air Force increase are not fully understood, coming after years of [&hellip;]" || "";
var bob_story_author = "ROBERT BURNS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "localsyr.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-T5NXD7");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Air Force suicides surged last year to highest in 3 decades | WSYR</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WSYR &raquo; Feed" href="https://www.localsyr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSYR &raquo; Comments Feed" href="https://www.localsyr.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.localsyr.com\/news\/politics\/air-force-suicides-surged-last-year-to-highest-in-3-decades\/","page_slug":"air-force-suicides-surged-last-year-to-highest-in-3-decades","page_type":"story","page_category":"politics","article_id":328060,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, according to officials and unpublished preliminary data. The reasons for the Air Force increase are not fully understood, coming after years of [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='9JVc3LJbiqpisySan4YW0or4OVKUHMN4SwwMfdp0CU0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localsyr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0066bf;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localsyr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.localsyr.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.localsyr.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.1.1' media='all' />
<script src='https://www.localsyr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.localsyr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.localsyr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localsyr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localsyr.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.localsyr.com/news/politics/air-force-suicides-surged-last-year-to-highest-in-3-decades/" />
<link rel='shortlink' href='https://www.localsyr.com/?p=328060' />
<link rel="alternate" type="application/json+oembed" href="https://www.localsyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localsyr.com%2Fnews%2Fpolitics%2Fair-force-suicides-surged-last-year-to-highest-in-3-decades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localsyr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localsyr.com%2Fnews%2Fpolitics%2Fair-force-suicides-surged-last-year-to-highest-in-3-decades%2F&#038;format=xml" />
			<meta property="fb:pages" content="133138885350" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.localsyr.com/news/politics/air-force-suicides-surged-last-year-to-highest-in-3-decades/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Air Force suicides surged last year to highest in 3 decades" />
<meta property="og:url" content="https://www.localsyr.com/news/politics/air-force-suicides-surged-last-year-to-highest-in-3-decades/" />
<meta property="og:description" content="WASHINGTON (AP) — Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, …" />
<meta property="article:published_time" content="2020-02-08T05:07:07+00:00" />
<meta property="article:modified_time" content="2020-02-08T05:48:15+00:00" />
<meta property="og:site_name" content="WSYR" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Air Force suicides surged last year to highest in 3 decades" />
<meta name="twitter:image" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Air Force suicides surged last year to highest in 3 decades" />
<meta name="twitter:description" content="WASHINGTON (AP) — Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-328060 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5NXD7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.localsyr.com/" rel="home">WSYR</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.localsyr.com/" rel="home">
						<img src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.localsyr.com/weather/">
							<span class="site-header__weather-region">Syracuse</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">9&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.localsyr.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-88648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88648"><a href="https://www.localsyr.com/news/local-news/">Local News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-25761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25761"><a href="https://www.localsyr.com/live/">Watch Now</a></li>
	<li id="menu-item-12766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12766"><a href="https://www.localsyr.com/news/your-stories/">Your Stories</a></li>
	<li id="menu-item-323999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323999"><a href="https://www.localsyr.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-12772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12772"><a href="https://www.localsyr.com/news/consumer-reports/">Consumer Reports</a></li>
	<li id="menu-item-13038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13038"><a href="https://www.localsyr.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-13052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13052"><a href="https://www.localsyr.com/news/on-the-lookout/">OntheLookout.Net</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://www.localsyr.com/news/national/">National News</a></li>
	<li id="menu-item-25147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25147"><a href="https://www.localsyr.com/news/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-25799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25799"><a href="https://www.localsyr.com/news/made-in-cny/">Made in CNY</a></li>
	<li id="menu-item-26161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26161"><a href="https://www.localsyr.com/news/your-local-election/">Your Local Election Headquarters</a></li>
	<li id="menu-item-306015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306015"><a href="https://www.localsyr.com/news/politics/">Politics</a></li>
	<li id="menu-item-119164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119164"><a href="https://www.localsyr.com/washington/washington-dc/">Washington DC</a></li>
	<li id="menu-item-304447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304447"><a href="https://www.localsyr.com/news/ny-capitol-news/">NY Capitol News</a></li>
	<li id="menu-item-77773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77773"><a href="https://www.localsyr.com/news/money-in-your-pocket/">Money In Your Pocket</a></li>
	<li id="menu-item-300863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300863"><a href="https://www.localsyr.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-203872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203872"><a href="https://www.localsyr.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-321154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321154"><a href="https://www.localsyr.com/nh-primary/">NH Primary</a></li>
	<li id="menu-item-213212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213212"><a href="https://www.localsyr.com/veterans-voice/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-97104" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-97104"><a href="https://www.localsyr.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-326799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326799"><a href="https://www.localsyr.com/storm-team-academy/">Storm Team Academy</a></li>
	<li id="menu-item-26286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26286"><a href="https://www.localsyr.com/livedoppler9/">Live Doppler 9</a></li>
	<li id="menu-item-96790" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-96790"><a href="https://www.localsyr.com/weather/7-day-forecast/7-day-forecast/" aria-current="page">7-Day Forecast</a></li>
	<li id="menu-item-234760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234760"><a href="https://www.localsyr.com/weather/timecast-2/">Timecast — Hour by Hour Maps</a></li>
	<li id="menu-item-12771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12771"><a href="https://www.localsyr.com/weather/storm-team-headlines/">Storm Team Headlines</a></li>
	<li id="menu-item-101429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101429"><a href="https://www.localsyr.com/weather/regional/">Regional Forecast</a></li>
	<li id="menu-item-107891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107891"><a href="https://www.localsyr.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-104836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104836"><a href="https://www.localsyr.com/weather/northeast-radar/">Northeast Radar</a></li>
	<li id="menu-item-76200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76200"><a href="https://www.localsyr.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-190312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190312"><a href="https://www.localsyr.com/skynet9/">SkyNET9</a></li>
	<li id="menu-item-273610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273610"><a href="https://www.localsyr.com/winter-outlook/">Winter Outlook</a></li>
</ul>
</div></div></li>
<li id="menu-item-27464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27464"><a href="https://www.localsyr.com/closings-and-delays-mobile/">Closings</a></li>
<li id="menu-item-12306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12306"><a href="https://www.localsyr.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://www.localsyr.com/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-12767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12767"><a href="https://www.localsyr.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-35681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35681"><a href="https://www.localsyr.com/sports/friday-night-fever/">Friday Night Fever</a></li>
	<li id="menu-item-13036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13036"><a href="https://www.localsyr.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-125263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125263"><a href="https://www.localsyr.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-191468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191468"><a href="https://www.localsyr.com/sports/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-13043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13043"><a href="https://www.localsyr.com/sports/game-of-the-week/">Game of the Week</a></li>
	<li id="menu-item-35586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35586"><a href="https://www.localsyr.com/sports/syracuse-mets/">Syracuse Mets</a></li>
	<li id="menu-item-319805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319805"><a href="https://www.localsyr.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-119208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119208"><a href="https://www.localsyr.com/news/syracuse-crunch/">Syracuse Crunch</a></li>
	<li id="menu-item-290666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290666"><a href="https://www.localsyr.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-190339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190339"><a href="https://www.localsyr.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-261611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261611"><a href="https://www.localsyr.com/chase-for-the-championship/">Chase for the Championship</a></li>
</ul>
</div></div></li>
<li id="menu-item-12308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12308"><a href="https://www.localsyr.com/bridge-street/">Bridge Street</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-27747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27747"><a href="https://www.localsyr.com/organization-motivation/">Organization Motivation</a></li>
	<li id="menu-item-27546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27546"><a href="https://www.localsyr.com/bridge-street/recipes/">Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-12307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12307"><a href="https://www.localsyr.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12769"><a href="https://www.localsyr.com/picture-of-the-day/">Picture of the Day</a></li>
	<li id="menu-item-13033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13033"><a href="https://www.localsyr.com/champions/">Champions</a></li>
	<li id="menu-item-13039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13039"><a href="https://www.localsyr.com/family-healthcast/">Family Healthcast</a></li>
	<li id="menu-item-208662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208662"><a href="https://www.localsyr.com/whats-going-around/">What&#8217;s Going Around</a></li>
	<li id="menu-item-32633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32633"><a href="https://www.localsyr.com/community/pet-lost-and-found/">Petsavers</a></li>
	<li id="menu-item-196370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196370"><a href="https://www.localsyr.com/community/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-212436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212436"><a href="https://www.localsyr.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-100582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100582"><a href="https://www.localsyr.com/community/tell-me-something-good/">Tell Me Something Good</a></li>
	<li id="menu-item-13050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13050"><a href="https://www.localsyr.com/community/extraordinary/">Extraordinary</a></li>
	<li id="menu-item-265738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265738"><a href="https://www.localsyr.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-13041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13041"><a href="https://www.localsyr.com/community/the-conversation/">The Conversation</a></li>
	<li id="menu-item-33323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33323"><a href="https://www.localsyr.com/flu-fighters-resources/">Flu Fighters Resources</a></li>
	<li id="menu-item-62879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62879"><a href="https://www.localsyr.com/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-33521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33521"><a href="https://www.localsyr.com/about-us/">Marketplace</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-5250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5250"><a href="https://www.localsyr.com/about-us/contact-newschannel-9/">Contact NewsChannel 9</a></li>
	<li id="menu-item-5251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5251"><a href="https://www.localsyr.com/about-us/advertise-with-newschannel-9/">Advertise with NewsChannel 9</a></li>
	<li id="menu-item-98514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98514"><a href="https://www.localsyr.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5248"><a href="https://www.localsyr.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5247"><a href="https://www.localsyr.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-35791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35791"><a href="https://www.localsyr.com/newschannel-9-store/">NewsChannel 9 Store</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35424"><a href="https://www.localsyr.com/news/a-healthier-cny/">A Healthier CNY</a></li>
	<li id="menu-item-190730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190730"><a href="https://www.localsyr.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-5249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5249"><a href="https://www.localsyr.com/about-us/internships-at-newschannel-9/">Internships at NewsChannel 9</a></li>
	<li id="menu-item-5255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5255"><a href="https://www.localsyr.com/alexa/">Alexa</a></li>
	<li id="menu-item-55037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55037"><a href="https://www.localsyr.com/ask-the-expert-network/">Ask the Expert Network</a></li>
	<li id="menu-item-5256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5256"><a href="https://www.localsyr.com/tax-resources/">Tax Resources</a></li>
	<li id="menu-item-5257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5257"><a href="https://www.localsyr.com/joe-knows/">Joe Knows</a></li>
	<li id="menu-item-62742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62742"><a href="https://www.localsyr.com/games/">Games</a></li>
	<li id="menu-item-27807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27807"><a href="https://www.localsyr.com/lottery/">Lottery</a></li>
	<li id="menu-item-292680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292680"><a href="https://www.localsyr.com/horoscope/">Horoscope</a></li>
	<li id="menu-item-327162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327162"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-27852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27852"><a href="https://www.localsyr.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-320922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320922"><a href="https://www.localsyr.com/valentines-love-stories/">Valentine&#8217;s Love Stories</a></li>
	<li id="menu-item-186432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186432"><a href="https://www.localsyr.com/2019-pro-football-challenge/">2019 Pro Football Challenge</a></li>
	<li id="menu-item-267186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267186"><a href="https://www.localsyr.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.localsyr.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-328060 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Air Force suicides surged last year to highest in 3 decades	</h1>

			<div class="article-eyebrow">
			<a href="https://www.localsyr.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ROBERT BURNS, Associated Press</p>
		
					Posted: <time datetime="2020-02-08T00:07:07-05:00">Feb 8, 2020 / 12:07 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-08T00:48:15-05:00">Feb 8, 2020 / 12:48 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/494a1791164141fe9df9c56eecf803cb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Dec. 20, 2019, file photo members of the military attend a ceremony at Andrews Air Force Base, Md. Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, according to officials and unpublished preliminary data. (AP Photo/Andrew Harnik, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Suicides in the active-duty Air Force surged last year to the highest total in at least three decades, even as the other military services saw their numbers stabilize or decline, according to officials and unpublished preliminary data.</p>

<p>The reasons for the Air Force increase are not fully understood, coming after years of effort by all of the military services to counter a problem that seems to defy solution and that parallels increases in suicide in the U.S. civilian population.</p>

<p>According to preliminary figures, the Air Force had 84 suicides among active-duty members last year, up from 60 the year before. The jump followed five years of relative stability, with the service&#8217;s yearly totals fluctuating between 60 and 64. Official figures won&#8217;t be published until later this year and could vary slightly from preliminary data.</p>

<p>Air Force officials, who confirmed the 2019 total, said they knew of no higher number in recent years. Data and studies previously published by the Pentagon and Air Force show that 64 suicides in 2015 had been the highest total for the Air Force in this century. A 2009 Air Force study said suicides between 1990 and 2004 averaged 42 a year and never exceeded 62.</p>

<p>“Suicide is a difficult national problem without easily identifiable solutions that has the full attention of leadership,” Lt. Gen. Brian Kelly, the Air Force’s deputy chief of staff for manpower, personnel and services, said in a statement. He said the Air Force is focused on immediate, midterm and long-range solutions to a problem faced throughout the military.</p>

<p>Suicide risk factors are often thought to include stress related to deployment to combat zones in Iraq and Afghanistan. But a study published in the Journal of the American Medical Association in 2013 concluded, based on an assessment of current and former military personnel over a seven-year period, that combat experience and other deployment-related factors were not associated with increased risk of suicide. Instead the study&#8217;s results pointed to numerous other factors, including being male, engaging in heavy or binge drinking, and bipolar disorder.</p>

<p>Although only the Air Force saw a major increase last year, all the services have struggled with higher suicides since about 2005-2006, which coincided with a cycle of exceptionally stressful deployments to Iraq for the Army and Marine Corps. The Pentagon encourages service members and veterans in need of help to contact the Military Crisis Line.</p>

<p>The Navy last year saw its active-duty suicides rise by four, to 72, and the Marine Corps total dropped by 10, to 47. All the 2019 numbers include confirmed and suspected suicides and are subject to revision based on further medical review. It is not uncommon for a service&#8217;s total to get adjusted up or down after further review, but any changes are slight.</p>

<p>The Army declined to reveal its 2019 preliminary total, but The Associated Press determined it was little changed from the previous year&#8217;s 139. The Army&#8217;s figure is typically the highest in the military because it is by far the biggest service, with about 480,000 soldiers on active duty this year, compared with about 332,000 in the Air Force.</p>

<p>The Air Force in the mid-1990s pioneered a suicide prevention program that was seen as effective, and at various times since the U.S. became entangled in combat in Iraq and Afghanistan the other services have seen troubling increases in their suicide numbers. The Marine Corps, for example, saw its numbers jump from 37 to 57 between 2016 and 2018.</p>

<p>Maj. Craig W. Thomas, a Marine Corps spokesman, said the Marines want further progress after recording 10 fewer active-duty suicides last year. He said unit leaders are encouraged to speak openly with their Marines about stress, mental wellness and suicide.</p>

<p>“When leaders and mental health programs and resources acknowledge that ‘everybody struggles with life, trauma, shame, guilt and uncertainty,’ it helps make asking for assistance more acceptable,” Thomas said.</p>

<p>Last year, the Air Force went public with its concerns as it saw its suicide numbers rising. Last summer, Gen. David Goldfein, the Air Force chief of staff, ordered a “resilience tactical pause” across the force to foster open discussion within the service about suicide prevention. In a July 31 letter, he wrote: “Hopeful to hopeless. What is going on? It is our job to find out.”</p>

<p>Answers are elusive, but the Air Force says the Goldfein “pause” jump-started an effort to promote “connectedness” among airmen.</p>

<p>The military, whose population is generally younger and more fit than America as a whole, is quick to note that suicide is a problem throughout society. According to the Centers for Disease Control and Prevention, from 1999 through 2017, the nation&#8217;s suicide rates increased for both men and women, with bigger percentage increases occurring after 2006.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114919"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-64" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/politics/pompeo-warns-nations-governors-to-be-wary-of-china/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pompeo warns nation&#8217;s governors to be wary of China
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-08T16:57:10-05:00">Feb 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Secretary of State Mike Pompeo warned America’s governors on Saturday to be wary of China, which he said was targeting individual U.S. states in a strategic effort to expand its economic and political influence. </p>
<p>He said a Chinese government-backed think tank has assessed all 50 governors on their attitude toward China and assigned each one a label: “friendly, hard-line or ambiguous.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/ba72d33befea4b09baa87b1e0580143b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/politics/us-official-american-casualties-in-afghan-military-mission/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US official: American casualties in Afghan military mission
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-08T16:40:08-05:00">Feb 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KABUL, Afghanistan (AP) — American and Afghan military personnel were fired on while conducting an operation in Afghanistan's eastern Nangarhar province, the U.S. military said Saturday, and one official said there were U.S. casualties. </p>
<p>Several U.S. personnel were either injured or killed, but the exact number and other details were not provided, said the U.S. official, who agreed to discuss the incident only on condition of anonymity.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.localsyr.com/news/politics/the-latest-warren-reminding-voters-she-persisted/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Latest: Biden: first two states important, not critical
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-08T17:15:59-05:00">Feb 8, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MANCHESTER, N.H. (AP) — The Latest on 2020 Democratic president race and Tuesday's primary in New Hampshire (all times local):</p>
<p>4:30 p.m.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Elizabeth Warren"
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/02/2cfa5d95cf474dd79641bfbab2e5b2b4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/prison-tailor-who-helped-inmates-escape-is-set-for-release/"
									>
			
				Prison tailor who helped inmates escape is set for release
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/prison-tailor-who-helped-inmates-escape-is-set-for-release/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Joyce-Mitchell-jpg_20160229210613-159532"
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2017/02/Joyce-Mitchell-jpg_7266775_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/syracuse-police-investigating-reported-shooting/"
									>
			
				Two people injured in Park Street shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/syracuse-police-investigating-reported-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/PARK-STREET-SHOOTING.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.localsyr.com/news/panelist-abby-huntsman-says-shes-leaving-the-view/"
									>
			
				Panelist Abby Huntsman says she’s leaving ‘The View’
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.localsyr.com/news/panelist-abby-huntsman-says-shes-leaving-the-view/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.localsyr.com/wp-content/uploads/sites/63/2020/01/a9cbe5899c80493cb6fe724279e7f3df.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-46" class="widget widget_media_image"><a href="https://www.localsyr.com/valentines-love-stories"><img width="300" height="250" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/thumbnail_ValentineLoveStories.jpg?w=300" class="image wp-image-320925  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-3" class="widget widget_media_image"><a href="https://www.localsyr.com/weather/"><img width="600" height="500" src="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/Storm-Team-Banner_JAN-2020-GENERIC.jpg?w=600" class="image wp-image-313587  attachment-600x500 size-600x500" alt="" style="max-width: 100%; height: auto;" srcset="https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/Storm-Team-Banner_JAN-2020-GENERIC.jpg 600w, https://www.localsyr.com/wp-content/uploads/sites/63/2020/01/Storm-Team-Banner_JAN-2020-GENERIC.jpg?resize=300,250 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></section><div
	class="article-list article-list-carousel article-list-carousel--dropin article-list-carousel--external-img-gallery"
	data-component="articleListCarousel"
	data-context="external_image_gallery">
			<h3 class="article-list__heading article-list__heading--notched">Live Doppler 9 Map Center</h3>
		<figure class="article-list-carousel__article-thumb-enlarged">
		<div class="article-list__article-image-wrapper">
			<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg" alt="CNY View">
		</div>
	</figure>
	<div class="article-list__content">
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="CNY View"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg"
			data-index="0"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">CNY View</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_DMA_NEW.jpg" alt="CNY View" />
				</div>
			</figure>
		</article>
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="Oswego Area"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/web_e_lake_ontario_new.jpg"
			data-index="1"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">Oswego Area</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/web_e_lake_ontario_new.jpg" alt="Oswego Area" />
				</div>
			</figure>
		</article>
				<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb"
			data-img-alt="Syracuse Area"
			data-img-url="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_Onondaga_Oswego_NEW.jpg"
			data-index="2"
		>
			<div class="article-list__article-text">
				<h4 class="article-list__article-title">Syracuse Area</h4>
			</div>
			<figure class="article-list__article-thumb">
				<div class="article-list__article-image-wrapper">
					<img src="https://media.localsyr.com/nxsglobal/localsyr/weather/maps/Web_Onondaga_Oswego_NEW.jpg" alt="Syracuse Area" />
				</div>
			</figure>
		</article>
			</div>
</div>

<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.localsyr.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				9&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				8&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mix of sun and clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-7" class="widget widget_media_image"><a href="https://www.localsyr.com/SkyNet9/"><img width="300" height="250" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/07/SkyNET-9-Button.jpg?w=300" class="image wp-image-111029  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-40" class="widget widget_media_image"><a href="https://www.localsyr.com/ask-the-expert-network/"><img width="300" height="74" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/12/AskExpertLogo.jpg?w=300" class="image wp-image-281531  attachment-300x74 size-300x74" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%;"><div style="text-align: center;"><div data-cswidget="8123"></div><script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script></div></div></div></div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h3><b>Stay Connected</b></h3><!--MYSITE SOCIAL LINKS-->
<section class="mod-wrapper mod-social-media-rr"><div class="mod-body"><div class="ui-tab-content" id="social-media-rr"><ul class="list no-bullets"><li><h5><img alt="Apple Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-social-icon_66px.gif" width="32" /></h5><p><a href="https://itunes.apple.com/us/app/newschannel-9-wsyr-tv-syracuse/id585377661?mt=8">NewsChannel 9 iPhone App</a></p></li><li><h5><img alt="Android Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/andriod-social-icon_66px.gif" width="32" /></h5><p><a href="https://market.android.com/details?id=com.newssynergy.wsyr&amp;feature=search_result">NewsChannel 9 Android App</a></p></li><li><h5><img alt="Facebook Social Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/facebook-social-icon_66px.gif" width="32" /></h5><p><a href="https://facebook.com/NewsChannel9">NewsChannel 9 on Facebook</a></p></li><li><h5><img alt="Twitter Social Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/twitter-social-icon_66px.gif" width="32" /></h5><p><a href="https://twitter.com/NewsChannel9">NewsChannel 9 on Twitter</a></p></li><li><h5><img alt="Apple Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/apple-social-icon_66px.gif" width="32" /></h5><p><a href="https://itunes.apple.com/us/app/storm-team-9-wsyr-syracuse/id585379948?mt=8">Storm Team Weather iPhone App</a></p></li><li><h5><img alt="Android Icon" height="32" src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/06/andriod-social-icon_66px.gif" width="32" /></h5><p><a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyrweather">Storm Team Weather Android App</a></p></li></ul></div></div></section>
<p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.localsyr.com/" rel="home">
				<img src="https://www.localsyr.com/wp-content/uploads/sites/63/2019/05/localsyr_digtialbrand-min.png" alt="WSYR" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/NewsChannel9/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel9">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel9_wsyr">
					<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:assignmentdesk@LocalSYR.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/newschannel-9-wsyr-tv-syracuse/id585377661?mt=8">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyr&#038;feature=search_result">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/storm-team-9-wsyr-syracuse/id585379948?mt=8">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wsyrweather">
						<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-102386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102386"><a href="https://www.localsyr.com/weather/">Weather</a></li>
<li id="menu-item-102393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102393"><a href="https://www.localsyr.com/news/local-news/">Local News</a></li>
<li id="menu-item-102387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102387"><a href="https://www.localsyr.com/closings-and-delays-mobile/">Closings and Delays</a></li>
<li id="menu-item-102394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102394"><a href="https://www.localsyr.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-102395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102395"><a href="https://www.localsyr.com/bridge-street/">Bridge Street</a></li>
<li id="menu-item-102390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102390"><a href="https://www.localsyr.com/community/">Community</a></li>
<li id="menu-item-102391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102391"><a href="https://www.localsyr.com/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-316500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316500"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-102379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-102379"><a href="https://www.localsyr.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-102381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102381"><a href="https://www.localsyr.com/wsyr-eeo-report/">WSYR EEO Report</a></li>
<li id="menu-item-102382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102382"><a href="https://www.localsyr.com/wsyr-fcc-public-file/">WSYR FCC Public File</a></li>
<li id="menu-item-102383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102383"><a href="https://www.localsyr.com/nexstar-cc-certification/">Nexstar CC Certification</a></li>
<li id="menu-item-327148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327148"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.localsyr.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "ROBERT BURNS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wsyr","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"air-force-suicides-surged-last-year-to-highest-in-3-decades"}'   data-path='/5678/nx.wsyr/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.localsyr.com\/wp-json\/","nonce":"859f7d0e82","versionString":"wp\/v2\/"};
</script>
<script src='https://www.localsyr.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.localsyr.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.localsyr.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162794664',post:'328060',tz:'-5',srv:'www.localsyr.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794664', '328060' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":516,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
